dKiT - Problem with API endpoint – Incident details

All systems operational

Problem with API endpoint

Resolved
Major outage
Started 3 months agoLasted less than a minute

Affected

/providers

Operational from 5:38 PM to 5:38 PM

Updates
  • Resolved
    Resolved

    We managed to resolve the incident, All services are operationals.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.